Написать программу заполнения двумерного массива данными и вывода его на экран. 1 2 3
1 2 3
1 2 3

Умник00Семь Умник00Семь    1   13.04.2021 11:20    4

Ответы
tanyaanya200615 tanyaanya200615  13.05.2021 11:21

на Python 3

Объяснение:

a=[]

for i in range(3):

  a.append([i for i in range(1,4)])

for i in range(len(a)):

  for z in range(len(a[i])):

      print (a[i][z], end=' ')

  print(end='\n')

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика