Написать программу (язык программирования - паскаль), которая выводит таблицу значений функции y=|x-2|+|x+1|. диапазон изменения аргумента от -4 до 4, шаг приращения аргумента - 0,5.

7Rahat 7Rahat    3   15.08.2019 13:50    936

Ответы
shilinvanechka shilinvanechka  04.10.2020 21:09
Var x:real;
begin
  x := -4;
  while x <= 4 do begin
    writeln('x=',x : 2 : 2,' y=', abs(x-2)+abs(x+1) : 2 : 2);
    x := x + 0.5;
  end;
  readln; //задержка ввода
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика