Добрый день. нужна в паскале. необходимо составить программу подсчёта количества нулевых элементов в массиве а(100). буду премного .

ayvazyanloxq37n ayvazyanloxq37n    1   31.07.2019 20:20    3

Ответы
alenasher1try alenasher1try  28.09.2020 20:21
Const
  n=100; { размер массива }
var
  a:array[1..n] of integer;
  i,k:integer;
begin
  { заполняем массив случайными значениями }
  Randomize;
  k:=0;
  Writeln('Элементы массива');
  for i:=1 to n do
    begin
    a[i]:=Random(41)-20;
    Write(a[i],' ');
    if a[i]=0 then Inc(k)
    end;
  Writeln;  
  Writeln('Нулевых элементов: ',k)
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика