Написать программу y={(a=3), если a> 0 {(a-3), в остальных случаях

Artur2021 Artur2021    1   16.07.2019 08:30    4

Ответы
amikhaylushkina amikhaylushkina  07.09.2020 13:20
Var
 a,y:integer;
begin
 readln(a);
 if a>0 then
  begin
   a:=3;
   writeln(a);
 end
 else
  begin
  y:=a-3;
  writeln(y);
 end;
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика