Написать программу, выводящую на экран четные двухзначные числа от 25 до 85, сумма цифр входящих, в состав которых равна 7.
На Паскале

kokola500001 kokola500001    1   13.11.2020 17:33    6

Ответы
valovaliza2018 valovaliza2018  13.12.2020 17:36

Удачи:)

Объяснение:

begin

for var i:=25 to 85 do

begin

if (i mod 2=0) and ((i div 10)+(i mod 10) = 7) then

begin

writeln(i);

end;

end;

end.

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика