написать программу вывода всех чисел [1056..50689], которые делятся нацело на 3 и на 6, но не делится на 8,9 и 5​

Про100Володя Про100Володя    2   16.02.2021 13:04    1

Ответы
llallallup llallallup  18.03.2021 13:06

#include<iostream>

using namespace std;

int main()

{

for (int i = 1056; i <= 50689; i++)

{

if (i % 3 == 0 && i % 6 == 0 && i % 8 != 0 && i % 9 != 0 && i % 5 != 0)

{

cout << i << " ";

}

}

}

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика