Написать программу вычисляющую значение выражения y=2*x+2*z-(x/z); значения переменных x, z вводятся с клавиатуры. значение выражения (y) выводится на экран ,)

Nadia3567 Nadia3567    3   26.09.2019 08:02    2

Ответы
111111111176 111111111176  08.10.2020 20:16
Program abc;
var x, y,z:integer
begin
readln(x,z);
y:=2*x+2*z-(x/z);
writeln(y);
end.
Вроде так, разве что знаки могут быть другие( типо ; в конце и тд)
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика