tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Ввести массив из 30 производных
Ввести массив из 30 производных чисел и найти сумму всех отрицательных(паскаль)
nadir7207
2 16.06.2019 11:10
1
Ответы
Kristina3002
13.07.2020 08:25
Program gt;
var a:array[1..30] of integer;
i,s:integer;
begin
randomize;
s:=0;
for i:=1 to 30 do
begin
read(a[i]);
write(a[i],' ');
if(a[i]<0)then s:=s+a[i];
end;
writeln;
writeln('s=',s);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
dnsadlerqwer
18.05.2020 16:35
Написать программу на Паскале,используя цикл с постусловием (Repeat-until) для решения задачи. Вычислить сумму всех двухзначных чисел. S=10+2+3+...+99. И ЕЩЕ: Написать...
halex3456
18.05.2020 16:35
Чтобы создать совершенно новый документ надо нажать...
Алёна11Кот
18.05.2020 16:36
Здравствуйте Определите значение переменной b после использования данного алгоритма: a:= 15; b:= (a/3)+a; а=а-10; с:= a+b; b:= c/(b-a)....
ARMY130613
01.04.2019 08:40
306 в 8-ичной и с8 в 16-ичной перевести в 2-оичную....
hgcfm
16.04.2020 10:43
ЧЕРТЁЖНИК, 6 класс! Привет! На дистанционке задали нарисовать в тетрадке, а я вообще не понимаю нарисуйте на листочке по этим координатам, а второе задание я по Вашему...
Xb000
16.04.2020 10:44
Считая, что каждый символ кодируется 16 битами, оцените информационный объём следующей фразы А.С.Пушкина в кодировке Unicode: Я помню чудное мгновенье: передо мной явилась...
gahakadbobo22
16.04.2020 10:45
Напишите функцию, которая заменяет во всей строке все римские числа на соответствующие десятичные числа.Пример:Введите строку:В MMXIII году в школе CXXIII состоялся очередной...
Dirolling
16.04.2020 10:45
С++ Напишите программу, которая считает среднее число шагов при двоичном поиске для массива из 32 элементов в диапазоне 0..100. Для поиска используйте 1000 случайных чисел...
Milasche4ka17
16.04.2020 10:45
К какому типу величин может относиться наименование улицы? Целая Вещественная Литерная Символьная Логическая...
VoltGame
16.04.2020 10:45
Для какого наименьшего целого неотрицательного числа А выражение(x + 2y A) \/ (y x) \/ (x 20)тождественно истинно, т.е. принимает значение 1 при любых целых неотрицательных...
Популярные вопросы
Решите систему уравнений методом подстановки у=5-х. 3х-у=11...
3
Опишите данные гаструляции: 1.впячивание 2.иммиграция 3.расслоение 4.обрастание...
3
Показания динамометра на луне-12 н. определите массу тела,проведенного...
3
Формула вещества оксид железа(iii)....
3
№2.сторона треугольника равна 8 см, а высота, проведённая к ней равна...
1
В1980 году ученые нашли два клада один из них пролежал в земле 784 года...
2
Как вы думаете что влияет на здоровье человека? какое место занимает...
3
Определите объем куска льда массой 4,5 т ! напишите с дано с формулой...
2
Запишите в виде многочлена 4b^2-(а-2b)(а+2b)...
1
Царь одной страны начал править в 1792 году до нашей эры первые 5 лет...
3
var a:array[1..30] of integer;
i,s:integer;
begin
randomize;
s:=0;
for i:=1 to 30 do
begin
read(a[i]);
write(a[i],' ');
if(a[i]<0)then s:=s+a[i];
end;
writeln;
writeln('s=',s);
end.