tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Написать программу, вычисляющую
Написать программу, вычисляющую сумму первых 10 нечётных целых чисел. заранее .
Maximp190302
1 07.06.2019 18:20
3
Ответы
angelinaann
07.07.2020 10:35
Program prog;
var a,i,s:integer;
begin
s:=0;
writeln('Укажите начало отрезка ');
readln(a);
for i:=a to a+10 do begin
if a mod 2 = 1 then
s:=a+s;
end;
write('Сумма нечетных 10 элементов начиная с ',a,' равна ',s);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
rollinz14
27.05.2019 14:50
Какой объем памяти требуется для хранения цифрового аудиофайла с записью высокого качества при условии что время звучания составляет 3 минуты...
xarimapula
12.04.2021 17:50
Выведи на экран большее из двух данных чисел. Запиши программу на языке Паскаль, выведи ответ на экран, если 1.45871 и 2.4578....
ryzik1988
19.08.2019 08:10
Вслово сок нужно вставить букву и чтобы получилось новое слово программе паскаль...
alina1885
19.08.2019 08:10
Названия компьютерных словарей.(программы)...
хорошист100000000000
19.08.2019 08:10
Запишите схематическую сеть по сказке гуси лебеди...
yulyapikulyk
19.08.2019 08:10
Обчислити значення виразу важно!...
ирбиз
11.12.2020 16:51
В кодировке Unicode на каждый символ отводится два байта. Определи информационный объём текста из 55 символов в этой кодировке. ответ: байтов....
nikzakora
08.03.2021 10:31
Ребят сделайте на Pygame .НА Python. ИЗВИНИТЕ ЧТО БЕЗ ОТСТУПОВНУЖНО КОГДА ЯЙЦО КАСАЛОСЬ НИЗА ИГРЫ ТРИ РАЗА ИГРА ЗАКАНЧИВАЛАСЬ.А КОГДА ПАДАЛА НА КОРЗИНУ ОНА ПРОДОЛЖАЛАСЬ. СДЕЛАЙТЕkor...
Inozemceva1981
08.03.2021 10:37
В трехзначном числе А поменяли местами первую и последнюю цифры. Какое число получилось? Qbasic. Нужно сделать к 9 марта...
Dеn4ik
08.03.2021 10:40
Нужно составить схему с понятиями, тема Интернет Может добавлять другие понятия, эти убирать нельзя...
Популярные вопросы
Нұрғиса Тілендиевтің шығармашылығынан бір әннің (бір күйдің) шығу тарихы туралы...
3
МНЕ НУЖНО А И КСТАТЕ НАДО ИСПОЛЬЗОВАТЬ С НИЗУ ТЕКСТ НА КАСАХСКАМ...
3
своё отношение к произведению не моё дело»...
1
Определи значение y, соответствующее значению x=0 для линейного уравнения 2x+4y−12=0....
1
Ребят кто может молю Соч у меня 3. Задайте формулой линейную функцию у = kx...
3
Привести к стандартному виду:...
3
Упростите (-0,2а)³ ×5а ²(-5 ах)²×⅘ а⁴ х⁴(3х ⁴ )² ×4 ху; с заклинаниями ;-;...
2
В равностороннем треугольнике АВС отрезок ВМ – медиана. Найдите периметр треугольника...
2
На рисунке ниже показана реакция калия с водой. Заполните графу на картинке...
3
Найди область определения уравнения х2 - 2x + 1/х-3+х+1/3-х=4...
2
var a,i,s:integer;
begin
s:=0;
writeln('Укажите начало отрезка ');
readln(a);
for i:=a to a+10 do begin
if a mod 2 = 1 then
s:=a+s;
end;
write('Сумма нечетных 10 элементов начиная с ',a,' равна ',s);
end.