Написать программу вычисления значения кусочно-определённой функции при аргументе, введённом с клавиатуры

x2+10, если х>=5
Y(x)=
-x+5, если х<5

kirilladmiiral kirilladmiiral    1   21.03.2020 20:33    18

Ответы
Filomena0w0 Filomena0w0  12.10.2020 02:05

var

y,x: real;

begin

read(x);

if x>=5 then

y:=sqr(x)+10

else

y:=-x+5;

write(y)

end.


Написать программу вычисления значения кусочно-определённой функции при аргументе, введённом с клави
Написать программу вычисления значения кусочно-определённой функции при аргументе, введённом с клави
Написать программу вычисления значения кусочно-определённой функции при аргументе, введённом с клави
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика