Написать программу вычисления расстояния между населенными пунктами, изображенными на карте. программа запрашивает: масштаб карты (кол-во км в 1 см), расстояние между точками, изображающими населенные пункты (см).

GAGHHy GAGHHy    2   06.07.2019 21:20    1

Ответы
NeMaximilan NeMaximilan  29.07.2020 23:02
//PascalABC.NET
var
m,r:real;
begin
Writeln('Введите масштаб карты (кол-во км в 1 см)');
Readln(m);
Writeln('Введите расстояние между точками, изображающими населенные пункты (см)');
Readln(r);
Writeln('Расстояние между населенными пунктами: ',m*r,' км');
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика