tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Написать программу вычисления
Написать программу вычисления площади равнобедренной трапеции.значения основания и боковой стороны вводятся с клавиатуры.(паскаль)
Nazrin24
1 18.06.2019 07:30
12
Ответы
aleksandrborodp06tyy
14.07.2020 23:27
Var a,b,c,s:real;
begin
write('Введите основания и боковую сторону: ');
readln(a,b,c);
s:=(a+b)/2*sqrt(c*c-(a-b)*(a-b)/4);
writeln('S=',s);
end.
Формулу площади взяли из геометрии.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
OverТупойШкольник
16.02.2021 11:38
Чем отличаются компьютерные программы от архитектурных программ !?...
danilgrekov20
16.02.2021 11:38
1. Укажите верное правило выполнения арифметический действий Если в выражении несколько скобок, то выполнение действий начинается с внешней скобки. Остальные действия выполняются...
larsab
22.12.2020 15:30
турлы курылылар арасындагы акпарат сактау жане ондеу ушын буфер турын атткаратын жанды турын аттаныз...
musiclove2
22.12.2020 15:29
Покажите, как можно изменить форму объекта Word Art...
shastononelove2
22.12.2020 15:29
Написать циклический алгоритм приготовления 4 котлет(в сковороду помещается 2 котлеты). Оформить в блок-схеме...
серик26
07.10.2019 14:18
Составить программу в паскале согласно рисунка. заранее...
sirkirik2016
07.10.2019 15:20
Дайте ответ на вопросы 1-почемусложные пути а также пути с препятствиями называются лабиринтами...
liltvin
07.10.2019 14:19
Вpython е 1. найдите сумму и произведение элементов списка. результаты вывести на экран; 2. найти наибольший и наименьший элемент списка и вывести их на экран....
youyousiis
07.10.2019 14:20
Как делать в exele надо чот под считать и тд ...
Aferistik
07.10.2019 14:22
Написать программу, вычисляющую для заданного n значение функции f(n)=¨n 2, если n чётное; 3n+1, если n нечётное.(язык программирования - c#)...
Популярные вопросы
Из предложенных формул веществ выпишите формулы гомологов 1.c2h6 2.h3c-ch(ch)3-ch3...
2
После поражения войск под нарвой петр 1 издал указ о переплавке колоколов...
1
Что хотел сказать крапивин в повести брат, которому семь ? , , заранее...
2
С: турист был в пути 3 дня. в первый день он всего расстояния, во второй 52%...
3
Есть числисла 8 8 8 8 8 8 8 8 а нада роставить знаки так чтобы получилось...
2
На полке 32 книги, в мягком переплете 7/9числа.сколько книг у твердому переплете?...
2
Купили 12 поштових марок по 18к. и по 25 к. заплативши всього 2грн. 51к. скильки...
3
1) {2x+y=1 {2x^2+xy+y^2=1 2) {x+y=3 {x^2+3xy+y^2-x-y=2 решить систему уравнений...
3
А.и. куст сирени краткий пересказ....
2
Какте результаты имели войны святослава?...
3
begin
write('Введите основания и боковую сторону: ');
readln(a,b,c);
s:=(a+b)/2*sqrt(c*c-(a-b)*(a-b)/4);
writeln('S=',s);
end.
Формулу площади взяли из геометрии.