Написать программу вычисления объёма шара, при процедуры и функции v=4*pi*(r*r*r)/3

sarychevalenka sarychevalenka    2   24.08.2019 15:40    2

Ответы
A1289A A1289A  05.10.2020 17:17
Program ob;
procedure GetVolume();
var
r: real;
begin
write('r = ');
readln(r);
writeln('Объём: ', V(r));
end;
function V(r: real): real;
begin
V := 4 * 3.14 * (r * r * r) / 3;
end;
begin
GetVolume();
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика