Написать программу вычисления и вывода на экран значения функции F

Язык Pascal


Написать программу вычисления и вывода на экран значения функции F Язык Pascal

alinahan444 alinahan444    1   20.02.2022 22:19    4

Ответы
charlie911 charlie911  20.02.2022 22:20

Программа:

Pascal:

var

 A, B, F: real;

begin

 write('A = ');  readln(A);

 write('B = ');  readln(B);

 if (A < 0) and (B < 0) then

   F := power(sin(1.121 * A * B), 4)

 else if (A > 0) and (B > 0) then

   F := cos(1 / A / B)

 else

   F := 1.121 * A * B;

 writeln('F = ', F)

end.

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика