tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Что будет на экране после выполнения
Что будет на экране после выполнения программы
var i,n,p:integer;
begin
read(n);
p:=1;
for i:=2 to n do
p:=p*i;
writeln(p);
end.
НастяБлог
3 24.04.2020 11:06
3
Ответы
Natasha1146
13.10.2020 19:48
ответ 9
Объяснение:
допустим n=4 то есть p=9
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
cat0000000
22.08.2019 00:30
Некоторый алгоритм из одной цепочки символов получает новую цепочку следующим образом. сначала вычисляется длина исходной цепочки символов; если она нечётна, то удаляется...
Roman310399
22.08.2019 00:30
1)определите значение переменной a после использования данного алгоритма: a : = 36 b : =a/ 12 b: =b+a/*4 a : = a/b*3 порядок действий соответствует правилам арифметики. в...
Опа111прпрррр
22.08.2019 00:30
Подойдет ли операционная система mac на ультрабук x200m? ?...
Тефте
22.12.2020 07:07
Какие символы содержит таблица кодирования Unicode? A Музыкальные, химические, физические формулы и другие символы B Всемирный алфавит, математические, музыкальные, химические...
mvrlin
22.12.2020 07:07
щас нужно быстрей очень а то 2 поставят...
Mашуня1111
22.12.2020 07:09
Работа в текстовом процессоре MS Word Набрать текст с учетом форматирования и сохранить его с именем Линукс на Рабочем столе в папке с именем Экзамен ОИТ Заголовок: шрифт...
claer08
16.03.2021 07:21
Напишите HTML код который выводит следующую таблицу на экран...
даша1820065к
12.12.2019 23:00
Решить в паскале : пользователь ввёл двухзначное число. поменяйте цифры данного числа местами....
vzlomhanter230
13.02.2021 15:15
ОЧЕНЬ ИНФОРМАТИКА ЯЗЫК ПРОГРАММИРОВАНИЯ PYTHON...
ванек1838305958595
01.05.2020 10:20
Определите массу груза если рабочий прикладывает силу в 400 н...
Популярные вопросы
Напишите,кто относится к одноклеточным и многоклеточным организмам...
3
Сочинение по литературе на тему Ширин его пленила красотой по поэме Фархад...
1
Вкажіть номери речень, у яких вжито одиничний дпрс 1. Уранці прокинувшись...
2
Черепаха медленно по песку ползёт тяжёлый панель на себе несёт но без...
2
Как происходило изменение нервной системы и органов чувств в ходе эволюции...
3
Является ли пара чисел (-1; 4) решением системы уравнений {х-у+5=0; 2х+6у-1=0....
1
Найдите площадь который занимает горка гусеницы ответ дайте в квадратных...
3
Какие шаги мальчик предпринимает чтобы успокоить свою совесть в рассказе...
1
3. Choose the odd word out.1 bowling - cycling - judo - trainers2 baseball...
2
1)В треугольнике А В С отрезок АM провели так, что угол ВАС разделили...
2
ответ 9
Объяснение:
допустим n=4 то есть p=9