tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Написать программу выбора
Написать программу выбора наибольшего значения из трех различных чисел.
demorgan512
1 12.06.2019 21:00
1
Ответы
Зухриддин11
10.07.2020 08:05
Ну если это паскаль то тогда :
program a1;
var a,s,d,max : integer;
BEGIN
writeln('введите 3 числа');
readln(a,s,d);
max:=a;
if max<s then max:=s;
if max<d then max:=d;
writeln('max=',max);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
dizzone
01.06.2019 22:50
Дан алгоритм: ввод значения x if x -20 then y: =2 * x if x 10 then y: =51 if x 10 then y: =x вывод y какое число будет выведено в результате выполнения алгоритма, если...
weranika20ozd22z
01.06.2019 22:50
Банка с вареньем весит 500 граммов. та же банка с керосином весит 350 граммов. керосин легче варенья в два раза. сколько весит пустая банка?...
An0441
03.06.2019 03:10
Вмассиве а(10) заменить все отрицательные элементы нулями и массив вывести в строчку. массив в(10) определить в каком массиве положительных элементов больше....
arinab01p0c2kd
03.06.2019 03:10
Переведите а2 из 16-ной системы счисления в 2-ною....
hiopjkokop
19.09.2019 10:28
Как исправить ошибку early access disclaimer в игре risk of rain 2 ?...
kulish1103
19.09.2019 10:25
Нужно написать программу на c++ даны действительные числа x и y. определить, лежит ли точка с координатами (x, y) внутри заштрихованной области. контрольные на выполнение...
tdv84
19.09.2019 10:19
Перший потяг виїхав з пункту a в пункт b . через деякий час з пункта a в тому самому напрямі виїхав другий потяг, швидкість якого на 30 км/год більша, ніж швидкість ...
veronikamihailova37
22.06.2019 07:30
1. какие имена переменных записаны неверно: а). аlfa* б). а2 в). м2а 2. сколько раз будет выполняться цикл в следующем фрагменте пограммы: for k: = 10 to 20 do...
ЕвгешаК2003
22.06.2019 07:30
Продолжи ряд десятичных чисел: а) 11 13 15 17 б) 22 44 66 в) 91 81 71 г) 1 2 4 8...
komarrik
22.06.2019 07:30
Файл размером 1200 кбайт передаётся через некоторое соединение за 20 секунд.определите размер файла (в кбайт),который можно передать через это соединение за 30 секунд...
Популярные вопросы
Укажіть йон, який має таку ж електронну формулу, як атом Неону: А)...
1
Сколько нулей будет у числа, равному значению выражения (78000×5):100...
1
Найдите сумму многочленов:1)−6y^2+4 и -8y^2-4 2) -7x−4 и 3x−5 3)-3m^2−6...
3
ответьте на первый два вопроса только напишите в крациии...
2
3. Пластиды в клетках хорошо видны: А) при лупы Б) при большом увеличении...
3
Великим князем на Руси в начале ордынского нашествия был...
2
4. Прочитайте текст, спишите, вставляя пропущенные буквы и знаки препинания,...
2
Завершите предложения. Используя Present Simple или !...
1
4. Спиши. Вставь слова. 1) Наступила тёмная ... . Мы ... у костра....
3
Іграшковий автомобіль рухався вздовж прямої протягом 3 хвилин. Середня...
1
program a1;
var a,s,d,max : integer;
BEGIN
writeln('введите 3 числа');
readln(a,s,d);
max:=a;
if max<s then max:=s;
if max<d then max:=d;
writeln('max=',max);
end.