Написать программу ввода числовых данных в одномерный массив, обработки этого массива и вывода результата. в массиве из 10 целых чисел каждое нечетное число обнулить. сделать

2003lyuba 2003lyuba    3   31.07.2019 00:40    1

Ответы
Fulin666 Fulin666  03.10.2020 18:06
Var array:Array[1..10] of Integer;
i:Integer;
begin
for i:= 1 to 10 do begin writeln("Введите элемент массива осталось",10 -i); readln(array[i]);
end;
for i:= 1 to 10 do begin if (array[i] div 2) <> 0 then begin array[i]:= 0; writeln(0); end; writeln(array[i]);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика