. Написать программу ввод целых чисел и подсчёт количества введённых положительных и отрицательных чисел. Ввод должен осуществляться до тех пор, пока не будет введён ноль. (использовать Цикл с предусловием)

aleshibin aleshibin    2   19.05.2020 16:30    5

Ответы
hadizat886 hadizat886  15.10.2020 00:46

num, positive, negative = int(input()), 0, 0

while num:

   if num > 0:

       positive += 1

   else:

       negative += 1

   num = int(input())

print(f'Положительных: {positive}')

print(f'Отрицательных: {negative}')

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика