tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Написать программу,
Написать программу, возведения числа в квадрат, если оно положительное, иначе вывести на экран фразу, что число отрицательное.
mamba211004
3 25.08.2019 19:20
2
Ответы
Anatoliy1111111
05.10.2020 19:25
Var a:integer;
begin
read(a);
if a>0 then a:= sqr(a)
else write('число отрицательное');
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
Karinka11119
23.03.2021 08:33
1)дано двузначное число. найдите число десятков в нём. 2) даны числа a,b,c. написать программу, подсчитывающую количество нечетных чисел среди данных...
111120068
23.03.2021 08:35
Дан массив из n чисел. Элементы, стоящие на четных местах разделить на 3, а стоящие на нечетных местах умножить на написать программу в Питоне...
Айхан1111111
17.03.2021 10:58
В области 12 районов. Известны число жителей каждого района и плотность населения в нем. Определить общую площадь территории района. Построить блок-схему...
hitrovskiy01
17.03.2021 10:59
Как влияет информация на другие ресурсы современного общества...
Azizo44kka
17.03.2021 10:59
НУЖНО Определите значение переменной «а» после выполнения фрагмента программы (введитечисло):Определите значение переменной «а» после выполнения фрагмента программы:a = 10b...
ничегонезнаювообще
15.09.2019 16:30
Вы хотетите работать с разрешением монитора 1600x1200 пикселей, используя 15777216 цветов . в магазине видео карты с памятью 512 кбайт 2 мбайт , 4 мбайт и 64 мбайт . каку. из...
evasauteeva
30.05.2019 14:20
Спишите вставляя пропущенные окончания в словах и расставляя знаки приепинания.1.книга может перенести тебя в никогда не...
sbux44
30.05.2019 14:20
Скажите, что это не так. употребите сокращенную форму глагола. crocodiles are funny. crocodiles can fly. crocodiles must drink milk. crocodiles have got little teeth. the pupil...
Sokol123412343412
30.05.2019 14:20
Один самолет за 1/5 ч пролетел 120км/ч другой за 1/10км/ч пролетел 80км/ч .на сколько один самолет пролетел за час больше другого, можжевельник в сутки выделяет 30кг ароматного...
vetoss2
30.05.2019 14:20
Минусы государственных, военных, , культурных реформ петра 1 , напишите к каждой реформе по 2-3 минуса...
Популярные вопросы
Как вы прокомментируете рассуждения главного героя новеллы «Низвержения в...
3
Spotlight 6. Module 10. Check. 30A. What are they wearing? Match.DHАBСEFG1)...
1
Що робив вітька горобець аби підкорити серце галі ...
1
Сілку арқылы үн шығаратын көне музыкалық аспап...
2
даю это умная страница .Решите в тетраде и отправте ...
3
9. А) Постройте столбчатую диаграмму «Неблагоприятные погодные явления» по...
1
Padėkite suskaičiuoti šios užduotis...
3
Знайдіть десятий член та суму перших двадцяти членів арифметичної прогресії,...
1
Количество соединений: 4 Скорость автомобиля А в первые 2 часа72 км/чСкорость...
3
Calculate the mass of hydrogen gas which reacted with oxygen to produce 6.02...
2
begin
read(a);
if a>0 then a:= sqr(a)
else write('число отрицательное');
end.