Дан массив из n чисел. Элементы, стоящие на четных местах разделить на 3, а стоящие на нечетных местах умножить на написать программу в Питоне

111120068 111120068    2   23.03.2021 08:35    4

Ответы
0AlikaLi0 0AlikaLi0  23.03.2021 08:40

✌✨☺️❤️♥️☘️☹️✔️❄️

Мәтін өрісіне қою үшін қыстырғышты басыңыз.Қыздарики Шарики ♥️

Танысайық ❤️

Маған көтені май☺️

Жүрегі жұмсақ қыз керек ✨Фотосессия және қазіргі заман тарихы ғана көңіл бөлуім керек еді бірақ ол екінші аккаунтыма барып келейін деп қуып кеттім ғой өте қажет жоқ бар кезде сен жоқ және оның түрлері және оларды жоғалтып алған уақытты керек еді бірақ у тебя будет если я тебе ничего страшного бар кезде мен жоқ ауылға келген нәрсені ұмытпастыққа және оның қасиеттері.

ПОКАЗАТЬ ОТВЕТЫ
mrdrozdovoy228 mrdrozdovoy228  23.03.2021 08:40

a = [float(input()) for i in range(int(input("n=")))]

print(a)

for i in range(0,len(a)):

   if i % 2 == 0:

       a[i] /= 3

   else:

       a[i] *= 2

print(a)

   

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика