Написать программу в Visual c++/ Для нахождения суммы, вычитания, умножения, деления, синуса и квдратного корня. С объяснением.

pustayai pustayai    1   20.12.2020 10:22    7

Ответы
360Polina360 360Polina360  19.01.2021 10:23

#include <iostream>

#include  <math.h>

#define PI 3.14159

int main()

{

using namespace std;

float a,b,result;

cin>>a>>b;

float result=a+b;

cout<<"Slozhenie a+b = "<<result<<endl;

result=a-b;

cout<<"Raznost a-b ="<<result<<endl;

result=a*b;

cout<<"a*b ="<<result<<endl;

result=a/b;

cout<<"a/b ="<<result<<endl;

result=sin(a*PI/180); //для а в градусах

cout<<"sin(a gradusov) ="<<result<<endl;

result=sin(b); //для b радиан

cout<<"sin(b radian) ="<<result<<endl;

result=sqrt(a*b); //квадратный корень перемножения а*б

cout<<"sqrt(a*b) ="<<result<<endl;

return 0;

}

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика