tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Написать программу в паскале,
Написать программу в паскале, заполняющую массив случайными числами, и, находящую их сумму. длина массива равна 10. (через циклы)
pirlikserge05
1 18.07.2019 05:20
5
Ответы
greenxp
21.09.2020 22:15
// PascalABC.NET 3.0, сборка 1160 от 05.02.2016
begin
Randomize;
var a:array[1..10] of integer;
var s:=0;
for var i:=1 to 10 do begin
a[i]:=Random(1,50);
s+=a[i];
Write(a[i],' ')
end;
Writeln(NewLine,'sum=',s)
end.
Тестовое решение:
2 7 14 49 4 19 6 28 12 48
sum=189
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
Хцжцэ
12.04.2021 11:28
Определи подходящий информации для предложенной ситуации: Арману необходимо защитить несколько файлов паролем.использовать антивирусную программупароль на файл установить...
belenkov1238
17.04.2020 21:42
Якого значення набуде змінна А після обчислення виразу? (Записатилише число) A:=5+2*3–1+7 mod 2. ...
мядель
17.04.2020 22:24
1.Оберіть формати файлів, у яких не використовується стиснення або використовується стиснення без втрати midі flac wav mov mp3 2.Об єкт мультимедіа не може містити...
СофьяШафоростова
12.05.2020 18:24
Отметь материальные модели (выбери верные ответы) а) Кукла б) Карта города в) Макет здания г) Фотография д) Схема е) Рисунок...
Емина
12.05.2020 18:25
В экселе дана таблица значений и нужно найти совпадения последовательности цифр 1234 Используя расширенный фильтр...
dbva
09.09.2019 09:20
Сколько информации содержит сообщение о том что было угадано целое число из отрезка[45; 76]...
basarabbozya
09.09.2019 09:20
Информационный объём сообщения 12 кб, мощность алфавита составляет 128 символов. найти количество символов....
Стаилз2002
09.09.2019 09:20
Вкорзине лежат шары все разного цвета сообщение о том что достали зеленый шар несет 10 бит информации. сколько всего шаров было в корзине...
lyntik228
07.09.2020 06:59
С одного байта можно записать двоичные коды 256 2 8 степени чисел от 0 до 255...
kazakstanarmy
20.08.2019 22:30
Как сказать своими словами *чтобы случайно не сломать зубы на чём-то*?...
Популярные вопросы
Проверьте равенства множеств, используя круги Эйлера: A\B=(AUB)в....
2
Краткое содержание в главе я приобретаю новое знакомство в рассказе...
1
— ВопросКакой процент территории страны занимают лесные зоны...
1
Расположите предложения в каждом абзаце в логической последовательности....
2
Нужно составить с каждой таблички по 2 предложения...
3
Знание. Понимание С?1. Какие поворота робота на заданные градусы...
3
Что произошло с книгами, подаренными Алёше в награду за успешную...
1
Составить хорактиристику Семёна с произвидения П.ПБажова Медной...
3
Сравнение смертей Долгушова и Фадеев из произведения разгром...
2
-?числи. Выполни проверку:14 80:16 57:1972:18tu ypasmens5:5)...
2
begin
Randomize;
var a:array[1..10] of integer;
var s:=0;
for var i:=1 to 10 do begin
a[i]:=Random(1,50);
s+=a[i];
Write(a[i],' ')
end;
Writeln(NewLine,'sum=',s)
end.
Тестовое решение:
2 7 14 49 4 19 6 28 12 48
sum=189