Написать программу в паскале (вводить числа до тех пор пока очередное не окажется равно 0,найти сумму чисел с четным порядковым номером)

lerka160 lerka160    2   10.07.2019 05:50    6

Ответы
Lyudakostina1 Lyudakostina1  17.09.2020 10:42
Var a,i,s:integer;
begin
write('a='); readln(a);
s:=0;i:=1;
while a<>0 do
 begin
 if i mod 2 =0 then s:=s+a;
 i:=i+1;
 write('a='); readln(a);
end;
writeln('s=',s);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика