tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Написать программу в паскале
Написать программу в паскале с процедуры: наименьшее из трех чисел
NeGaTiV4iK1233
1 31.05.2019 02:10
1
Ответы
elvira1234123
01.07.2020 12:04
Var
a,b,c: integer;
procedure min(a,b,c: integer);
var
min: integer;
begin
min:=a;
if b < min
then min:=b;
if c < min
then min:=c;
writeln(min);
end;
begin
readln(a,b,c);
min(a,b,c);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
pauline2504
16.01.2021 17:35
Как найти периметр и площадь прямоугольника и квадрата в pydroid3 (пишите полную программу...
adimochka
16.01.2021 17:35
Pascal - Задача решить. Составить программу, вычисляющую стоимость покупки с учетом скидки: если покупка превышает 1500 р., то начисляется скидка 3%, если превышает...
Кристинаuy
16.01.2021 17:34
Даны два различных числа. Вывести порядковый номер меньшего из них. (Если первое число меньше, то вывести 1, а если второе число меньше, то вывести 2) НА PYTHON...
эля1413
12.04.2020 18:11
Заполните пропуск: «Для рисования правильного N-угольника Черепаха должна на каждом шаге поворачиваться на угол __ , так чтобы за N шагов повернуться в сумме на...
maxmxax25245
03.06.2019 20:20
Вадим решил сходить в гости к другу, который живёт в новом доме. в этом доме поставили экспериментальный лифт, в котором всего две кнопки: «вверх на восемь» и «вниз...
Дрррррррррр
24.07.2019 20:30
Определить, является ли введенное число цифрой?...
VladeslavPavlo
24.07.2019 20:30
Редактором графических изаброжений называется программа предназначенная. ответ....
жееннняяя
02.12.2020 15:26
надо Решите задачу в Паскале ABC. Дому принадлежит А гектаров земли, из которых В гектаров занимают гаражи. Какой процент площади, принадлежащей этому дому, отведено...
Cennet55
02.12.2020 15:26
Дополните многоточие словами; Компьютерная ... созданный на компьютере электронный ... содержащий последовательно сменяющие друг друга ... , объединенные одной ......
samikzaki
20.07.2019 15:40
Найти сумму 10 натуральных чисел (использовать цикл while)....
Популярные вопросы
Какую позицию по этому вопросу заняли большевики и В. Ленин подскажите...
1
Сравните субтропические климатические пояса Северной Америки...
1
відстань між першим та десятим гребенями хвиль у морі 270м ....
2
УМОЛЯЮ ЛЮДИ ДОБРИЕ З 11 ЗАВДАННЯМ...
1
определите вес тела,лежащего на столе,масса которого 5кг ускорение...
2
Отдел папоротовидныекакие есть виды...
1
Упр.317. 5 класс, русский язык - Быстрова. Заранее ....
3
Рівняння оборотної реакції утворення нітроген(2) оксиду в результаті...
3
u nepasuri cionocidi 6. Укажіть басейни і райони видобування...
2
Подготовка к контрольной работе с заданием по химии...
2
a,b,c: integer;
procedure min(a,b,c: integer);
var
min: integer;
begin
min:=a;
if b < min
then min:=b;
if c < min
then min:=c;
writeln(min);
end;
begin
readln(a,b,c);
min(a,b,c);
end.