Написать программу в паскале по нахождению периметра прямоугольника так, чтобы вместо р писался периметр (как на картинке)

bella80 bella80    3   12.09.2019 19:17    5

Ответы
еденорожек12 еденорожек12  07.10.2020 10:16

Обычная конкатенация строк.

var a,b,p:integer;

begin

readln(a,b);

p:=2*(a+b);

writeln('p = 2*(', a,' + ', b, ') = ', p);

end.


Написать программу в паскале по нахождению периметра прямоугольника так, чтобы вместо р писался пери
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика