Составить программу ! вот условие: даны два действительных числа x и y, не равные друг другу. заменить меньшее из этих чисел половиной их суммы, а большее – их удвоенным произведением. программа должна иметь дружественный интерфейс. на паскале

арина1253 арина1253    1   29.06.2019 08:00    103

Ответы
azat20142014 azat20142014  23.07.2020 10:51
Var x,y,t:real;
Begin
write('x = ');readln(x);
write('y = '); readln(y);
if x>y then
Begin
  t:=y;
  y:=(x+y)/2;
  x:=x*t*2;
End
else
Begin
  t:=x;
  x:=(x+y)/2;
  y:=x*t*2;
End;
writeln('X = ',x:0:2);
writeln('Y = ',y:0:2);
readln;
End.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика