Написать программу в паскале , нужно посчитать колличестао "счастливых" билетиков в автобусе !

msakinat msakinat    2   27.08.2019 09:00    1

Ответы
FEDY200599999M FEDY200599999M  05.10.2020 22:29
var  
a, b, c, d, e, f, k: integer;  
begin  
for a := 1 to 9 do    
for b := 0 to 9 do      
for c := 0 to 9 do        
for d := 0 to 9 do          
for e := 0 to 9 do            
for f := 0 to 9 do              
if a + b + c = d + e + f then                
 k := k + 1;  
Writeln(k);  
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика