Составить программу к в паскаль. дано число. если оно положительное, то увеличьте его на 1, в противоположном случае уменьшите его на 2. результат выведите на экран.

almioaistaeva almioaistaeva    1   21.09.2019 02:50    5

Ответы
Arseniy2828 Arseniy2828  08.10.2020 06:18
Var
num: integer;
begin
read(num);
if num > 0 then write(num + 1) else write(num - 2);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика