tutotveti.ru
Предметы
Биология
Физика
Українська мова
Музыка
Французский язык
Обществознание
МХК
Право
ОБЖ
Психология
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Русский язык
Английский язык
Окружающий мир
Алгебра
Другие предметы
История
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Написать программу в паскале.
Написать программу в паскале. найти произведение и сумму чисел кратных 3 от а до б
Iikhovaydov
3 01.06.2019 02:10
4
Ответы
anya64yankop08swl
02.07.2020 11:20
Это первый класс uses crt; var a,b,sum,pro:integer; begin readln(a,b); for a to b do if a mod 3 =0 then sum:=sum+a; for a to b do if a mod 3 =0 then pro:=pro+a; write (summa='sum','proizvedenie='pro); end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
sokolovamoroz
02.08.2019 23:30
Какими ”профессиями„ владеет компьютер? подготовить краткое сообщение....
лерчик1253
02.08.2019 23:30
Какое количество информации получит второй игрок при игре в крестики-нолики на поле 8×8, после первого хода первого игрока, играющего крестиками ?...
enotic009
24.05.2019 02:50
Рассматривая объект телевизор как систему,выберите для нее из предложенного подходящие входы и выходы: -свет; -звук; -электромагнитные волны; -электроэнергия; -мускульная...
smail130
24.05.2019 02:50
1)проверка условия и ветвление в алгоритме.напишите программу которая анализирует введённое с клавиатуры число и выдает на экран: а)удвоенное значение числа,если...
Raul020507
19.08.2019 21:30
Когда начался современный этап в развитии знаний?...
dilnaramusaeva
24.05.2019 13:00
Примеры систем имеющих одинаковый состав но разную структуру...
Дарьятрофимова1
24.05.2019 11:54
К200 г раствора соли с массовой долей 20% добавили 20 мл воды и 40 г той жесоли. определите массовую долю полученного раствора. ...
DaryaKareva
24.05.2019 11:56
Напишите на алгоритмическом языке pascal алгоритмическую структуру с предусловием. путь р...
мандаринка20071
11.12.2019 06:16
K: 7|8=2|7: 14|7отношения найдите кто сможет только ответ и все...
AzalieySagaz
11.12.2019 06:16
Устеу кушейтпелы устеу дегенымыз не? 8,10 т...
Популярные вопросы
осуществите превращения ZnClZn → ZnO → ZnSO4 → Zn(OH)2 → ZnO....
2
Нужно найти равновесный уровень ВНП при условии, что инвестиции...
3
На гладкому столі лежать зв язані між собою тіла маси яких m1...
1
Выдели верные высказывания о растительном и животном мире Земли...
1
Е. Жүніс Менің атым-Тәуелсіздік өлеңінің көркемдік ерекшілігі...
2
Очень Укажіть речення, у якому є уточнювальний додаток А М’який...
1
(32б) Найти наибольшее и наименьшее значение функции f (x) на...
3
Одна зі сторін паралелограма в 4 рази більша за другу , а периметр...
3
Если есть калькулятор по подобной теме, то было бы неплохо,...
1
Длину прямоугольника увеличили в 9 раз а его ширину уменьшили...
1