1)проверка условия и ветвление в алгоритме.напишите программу которая анализирует введённое с клавиатуры число и выдает на экран: а)удвоенное значение числа,если число положительное; б)абсолютное значение числа,если число отрицательное. 2)напишите программу которая анализирует введенное с клавиатуры число на четность и сообщает о результате.

smail130 smail130    2   24.05.2019 02:50    1

Ответы
kitmyfaded kitmyfaded  01.10.2020 10:23
1)
Var x:integer;
Begin
 write('x=');
 readln(x);
 if x>=0 then x:=x*2;
  else x:=abs(x);
 writeln('Otvet=',x);
 readln;
End.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика