Написать программу в паскале напечатать все положительные нечётные трёхзначные числа

Aind1 Aind1    2   20.08.2019 14:00    1

Ответы
Черничка21 Черничка21  05.10.2020 07:23
Program rd;
var i:integer;
begin
for i:=100 to 999 do if i mod 2 = 1 then write(i,' ');
end.
ПОКАЗАТЬ ОТВЕТЫ
zebrakod zebrakod  05.10.2020 07:23
PascalABC.NET 3.2

begin Range(101,999,2).Println end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика