Написать программу в паскале. : на плоскости даны 2 точки а (х1; у2) и в (х2; у2), определить какая из них находится дальше от начала координат. я поняла, что нужно найти их длины (формулы я знаю), а правильно написать программу не могу

dashapocta dashapocta    3   16.03.2019 21:40    3

Ответы
Wow019282 Wow019282  25.05.2020 17:22

program prog;
var x1,x2,y1,y2,i,b:integer;
begin;
writeln('Введите 4 точки: x1, y1; x2, y2');
readln(x1,y1,x2,y2);
i:=abs(x1+y1);
b:=abs(x2+y2);
if i=b then writeln('Координаты находятся на одной точке') else begin
if i>b then writeln('Первая координата дальше') else writeln('Вторая координата дальше');
end;
end.

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика