Написать программу в паскале, которая ищет корень уравнения ах+b=0

anna1660 anna1660    3   05.08.2019 09:40    4

Ответы
30Космос03 30Космос03  03.10.2020 23:14
Var
 a,b: real;
begin
 read(a,b);
 if a <> 0 then
  writeln('x = ', -b/a)
 else if b = 0 then
  writeln('Any number')
 else
  writeln('No solutions')
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика