Написать программу в паскале, которая для целых чисел из диапазона [30; 10] выводит на экран удвоенные значения этих чисел.

Pon4ik11119999 Pon4ik11119999    1   22.05.2019 03:40    6

Ответы
arsen7076ovwzre arsen7076ovwzre  17.06.2020 05:03

Program Shunn;
uses crt;
const m=30;
const n=10;
var
  i: integer;
begin
  writeln('*** alphaues is thinking... ***');
  writeln('***          OK             ***');
  for i:=m downto n do
    writeln('Число: ',i,'  Удвоение: ',2*i);
end.

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика