Написать программу в паскале: имеется кусок ткани длинной m метров. от него последовательно отрезаются куски равной длины. все данные по использованию ткани заносятся в компьютер. компьютер должен выдать сообщение о том, что материала не хватает, если будет затребован кусок ткани больше длины, чем имеется.
var
m,n:real;
begin
writeln('введите длинну ткани');
readln(m);
writeln('введите отрезаюмую длинну');
readln(n);
if m<n then
writeln('материала не хватает!');
end.