tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Нужно! заполнить одномерный массив
Нужно! заполнить одномерный массив элементами, значения которых равны их удвоенным порядковым номерам.
JuliaFlar
3 24.06.2019 22:40
1
Ответы
erparsian2017
20.07.2020 10:52
Program massiv;
var a: array[1..10] of integer;
i: integer;
begin
for i:=1 to 10 do
a[i]:=i*2;
for i:=1 to 10 do
writeln ('a[',i,']=',a[i],' ');
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
шкуренок46
08.09.2020 16:06
Для чего используется монитор? * 1Для записи данных на диск2Для хранения информации3Для отображения вводимых данных, а также для вывода на экран результатовобработки...
UGvu
08.09.2020 15:21
Гүлдің қасиеті мен сезім мүшесі кекстің қасиеті мен сезім мүшесікактустың қасиеті мен сезім мүшесіқоңыраудың қасиеті мен сезім мүшесікөбелектің қасиеті мен сезім...
Алекс117829
12.02.2021 11:53
Дано 3 последовательности чисел.Найти наибольшее число из всех трёх....
13579014
12.02.2021 11:53
Запиши в тетради информацию о казахских орнаментах. Напиши где используют этот орнамент?...
Zarinaoo
12.02.2021 11:53
Сдача Товар стоит a руб. b коп. За него заплатили c руб. d коп. Сколько сдачи требуется получить? Входные данные Вводятся 4 числа: a, b, c и d. Выходные данные Необходимо...
nitkind
16.04.2020 23:06
1. Найдите ошибки в записи операторов присваивания: Var g, h:Byte; f:Real;c, q:Char; b,e:Boolean; Begin g:=5.67;f:=g+3.789; c:=’t’; b:=true; e:=h 10;q:=c End....
ксззххххх
13.04.2021 18:30
2. Проверь свой ответ по схеме. повествовательные (сообщают, рассказыва-ют, повествуют о чём-либо);Видыпредложенийпо целивысказываниявопросительные (спрашивают о...
adelina121212
13.04.2021 18:30
Які чинники зумовлюють зміну густоти населення з часом?...
evgen90079
13.04.2021 18:30
Установіть відповідність між репліками та тими персонажами хто їх висловлює...
ZloyFuzz
13.04.2021 18:30
Поясніть як ви розумієте вислів Чим наполегливість відрізняється від упертості?...
Популярные вопросы
2жақта үш сөйлем жас . сен таңғы ас і . сен түскі ас і . сен...
1
За рівнянням руху тіла, x=40-5t визначте момент часу, коли тіло...
2
Is graffiti common in your town or city? where? — граффити распространено...
3
Докажите , что знаки препинания правильно понять смысл написанного....
3
Встепи мирской, печальной и безбрежной,таинственно пробились...
3
За 45 минут изготовил 21 деталей за какое время токарь изготовит...
1
Опишите любой предмет,чтоб предложений 10 было,...
2
Дано описание массива: var a: array [1..47] of integer; здесь...
2
Умоляю требования работодателя к выпускнику преподавание в начальных...
3
Найдите значение выражения а) 4x+16,для x =35 v) 12(a+b),для...
2
var a: array[1..10] of integer;
i: integer;
begin
for i:=1 to 10 do
a[i]:=i*2;
for i:=1 to 10 do
writeln ('a[',i,']=',a[i],' ');
end.