, , написать программу в паскале.дано трехзначное число, если последняя цифра кратна 3, то возвести ее в квадрат, если среднее число равно 0, то увеличить на 2 и вывести результат.

artyommakarov1 artyommakarov1    2   01.09.2019 15:00    2

Ответы
hamkarmik225 hamkarmik225  06.10.2020 10:00
Var
Summ,Mat,Fizik,Geogr,Biolog,Fizra:integer;
Begin
Writeln('Enter rating');
Readln(Mat,Fizik,Geogr,Biolog,Fizra);
Summ:=Mat+Fizik+Geogr+Biolog+Fizra;
Writeln(Summ);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика