Нужно написать программу на с++ условие: дана строка, состоящая из заглавных и маленьких латинских букв. заменить все заглавные буквы на соответствующие маленькие и вывести строку.

JIuchno JIuchno    3   05.06.2019 04:20    3

Ответы
русскийязык149 русскийязык149  05.07.2020 19:52
#include <iostream>
#include <string>

int main()
{
 std::string str;
 std::cin >> str;
 for (int i = 0; i < str.size(); i++)
 {
  if (int(str[i]) < int('a'))
 {
 str[i] = str[i] + 32;
 }
 std::cout << str[i];
 }
 std::cout << std::endl;
 system("pause");
 return 0;
}
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика