tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Написать программу в паскале.
Написать программу в паскале. дано произвольное целое положительное число k. найти сумму всех чётных цифр этого числа
yagodka343
2 14.06.2019 11:40
5
Ответы
незнайка1166
12.07.2020 01:56
Program folsc;
uses crt;
var s, n:longint;
begin
s:=0;
read (n);
while (n <> 0) do begin
if ((n mod 10) mod 2) =0 then s:=s+n mod 10;
n:=n div 10 end;
writeln (s);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
Misaki59
12.09.2019 16:20
Убабы-яги есть песочные часы на 8 минут и 31 минут и книга колдовских рецептов, в которой разные зелья варятся разное время. какие из времен, в списке, она сможет отмерить, если...
ДенисБратанюк
12.09.2019 14:49
Найдите все целые значения x, при которых логическое выражение ((x 0)+(x 4))→(x 4) ложно....
Аркадий111111122222
23.07.2020 17:15
Логическая функция F задаётся выражением (¬x ≡ z) → (y ≡ (w ∨ x)). Дан частично заполненный фрагмент, содержащий неповторяющиеся строки таблицы истинности функции F. Определите,...
prve17
06.10.2019 22:01
Составьте блок-схему и программу для определения будет ли введено с клавиатуры число увеличенное в 7 раз, четным, не турбо...
jijafhv4636
06.10.2019 22:00
После запуска компа вышел синий экран имя события проблемы: bluescreen версия ос: 6.1.7601.2.1.0.256.1 код языка: 1049 дополнительные сведения об этой проблеме: bccode: a0000001...
Ruiche
05.09.2019 04:30
Представь себе что ты машинист ведущие пассажирский поезд из москвы в санкт-петербург всего в составе поезда 18 вагонов поезд обслуживает бригадой в 30 человек начальнику поезда...
Чискейк
05.09.2019 04:30
Примеры информационных процессов, происходящих в вашей семье! примеры информационных процессов в магазин, в театре и других общественных местах!...
juliakolesnik04
05.09.2019 04:30
Примеры информационных процессов в школе...
sofiyka4
05.09.2019 04:20
Що таке кейпед? опишіть будову,призначення та область використання....
АшадЕфремова
05.09.2019 04:20
Примерный объем школьного учебника-составляет 200 страниц. на странице 35 строк по 50 символов в строке. флеш памяць имеет объём 2 гб. сколько учебников поместится на флеш памяци?...
Популярные вопросы
Твір на тему чи потрібно поважати старість...
2
Втрёх ящиках было 80 кг вишни. сколько кг вишни в каждом ящике, если во втором...
3
Согласно переписи в области проживает 217327 человека в городе на 892654 человек...
1
Кто или что победило тень в пьесе-сказке е. шварца?...
1
Как решить уровнение: (х+2,4): 7=(х-0,3): 3,5? ?...
3
Васюткино озеро эпизод первая ночь в лесу просто эпизод...
1
Решите пример (0,005-0,041: 0,2)*1,25+1/3...
1
Какое натуральное число при повышении на 40% увеличится на 3,2...
2
Укажите формулу кислотных оксидов: выберите несколько из 4 вариантов ответа:...
3
Полупустыни и пустыни в африке. описать по плану: 1. положение на материке 2....
2
uses crt;
var s, n:longint;
begin
s:=0;
read (n);
while (n <> 0) do begin
if ((n mod 10) mod 2) =0 then s:=s+n mod 10;
n:=n div 10 end;
writeln (s);
end.