tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Написать программу в паскале.
Написать программу в паскале. дана площадь s круга. найти его диаметр d и длину l окружности, ограничивающей этот круг, учитывая, что l = 2·π·r, s = π·r^2 . в качестве значения π использовать 3.14.
imail91
2 08.07.2019 06:50
9
Ответы
базлайдер
19.08.2020 06:46
Program qwer;
uses crt;
var s, r, d, l: real;
Begin
write('Площадь круга: ');
readln(s);
r := sqrt(s / 3.14);
d := r * 2;l := 2 * 3.14 * r;
writeln('Диаметр: ',d);
writeln('Длина окружности: ',l);
End.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
LevMuronov
02.06.2019 11:30
Какие типы компьютерных вирусов существуют, чем они отлича-ются друг от друга и какова должна быть профилактика зараже-ния?...
Lilo111111111
11.04.2020 21:04
На програме Python. Напишите программу, которая получает с клавиатуры целое число и записывает в логическую переменную значение «да» (True), если это число трёхзначное....
Kamjla1
25.03.2021 16:36
Що відбувається на етапі компютерного експеременту після завершення побудови компютерної моделі?...
cat0708200416
25.03.2021 16:35
Паскаль ! цикл с условием вывести кубы чисел от 20 до 3...
alenamalaya20
31.08.2019 06:30
1.даны два натуральных числа а и б требуется определить сумму чисел от а до б. 2.дано натуральное число а, требуется определить есть ли в этом числе цифра 3. 3.начальный...
vitaly10
31.08.2019 06:30
Даны два натуральных числа а и б требуется определить сумму чисел от а до б...
Olenkako2004
31.08.2019 06:30
Введите двухзначное число. определите a)входит ли в него цифры 3 и 7; б) 4 и 8 или 9. напишите алгоритм в программе dev c++...
hanbek81
31.08.2019 06:30
Написать программу для пересчета из миль в километры (1 миля=1.609344 км). расстояние в километрах k вводится из программы....
тигрц28
27.08.2019 03:20
Однажды весной, ранним утром, когда солнышко только что проснулось, с моим дедушкой ваней произошла удивительная . это было так. отправился дедушка ваня в лес по...
DebiloidTupoi
27.08.2019 03:20
Сила тока в катушке, которая имеет 1000 витков провода и индуктивность 10 мгн, изменился от 0,2 а до 0,1 а. на сколько изменился магнитный поток, пронизывающий...
Популярные вопросы
В каком году появился пайтон?...
2
Відомо, що графік функції y = k1x = b проходить через точку...
3
Тест по теме человек и природа . 7 класс...
2
Эсс на английском языке на тему мая будущея профессия сварщика...
3
решите систему уравнений графически {xy=6{y-x=1нарисуйте ещё...
2
Алтау ,жетеу сан есімнің қандай түріне жатады?...
1
Установіть відповідність між територіями українських земель...
1
В первый день Боб сделал 1.734 метра веревки а Жоржи в 3 раза...
2
Відредагуйте речення: По власному бажанню у найближчий час я...
3
Заполните пропуски одним из указанных глаголов в нужной личной...
1
uses crt;
var s, r, d, l: real;
Begin
write('Площадь круга: ');
readln(s);
r := sqrt(s / 3.14);
d := r * 2;l := 2 * 3.14 * r;
writeln('Диаметр: ',d);
writeln('Длина окружности: ',l);
End.