tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Написать программу для пересчета
Написать программу для пересчета из миль в километры (1 миля=1.609344 км). расстояние в километрах k вводится из программы.
hanbek81
2 31.08.2019 06:30
4
Ответы
esina3010
03.08.2020 12:35
Var
k: integer;
m: real;
begin
writeln('Введите расстояние в километрах');
read(k);
m := k * 0.62;
writeln(k, ' км = ', m:0:2, ' миль');
readln;
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
приветик49
14.03.2022 10:41
3. Начертите блок-схему заданного программного кода....
Marina1023
14.03.2022 10:37
Вычислить площадь прямоугольника со сторонами A и B и определить, является ли данная фигура квадратом. На языке программирования C#....
12323543654
14.03.2022 10:35
Напишите код Python: На школьный праздник все принесли воздушные шары, чтобы вместе их запустить. Дано количество шаров, которое принёс каждый ученик, а в конце число 0....
asdf2033
14.03.2022 10:35
. Расстояние между Алматы и Кокшетау состовляет 1614 км.Поезд движется плавно и за 1 час проходит 50 км,за сколько времени он доберется от Алматы до Кокшетау?Если более 24...
Ягрь
24.05.2019 20:10
Help me надо выписать основные понятия главы 1 объекты и системы и дать им определения...
Antistar
24.05.2019 20:10
Внекотором алфавите записан текст из 300 символов, количество информации в тексте-150 байтов. сколько символов в алфавите? если можно с дано...
bossnnn2001
24.05.2019 20:10
Перевести числа из двоичной в десятичную систему счисления: 1111; 100; 1001; 101...
LizaMelehina457
21.04.2020 16:52
информатика 2 klassсоставьте короткий текст про комьпьютер...
gjgfhbj5
21.04.2020 16:52
У исполнителя Скибиди две команды, которым присвоены номера: 1. привавь 3 2. умножь на b (b – неизвестное натуральное число; b ≥ 2). Выполняя первую из них, Скибиди увеличивает...
пупсик145
21.04.2020 16:53
4. Запишіть, як описати масив: 1) D: array[1..5] of integer; 2) Array D: [1..5] of integer; 3) D[1..5]:array of integer 5. Продовж речення: Для заповнення масиву випадковими...
Популярные вопросы
Прочитай текст. образуй от выделенных слов новые слова. используй суыфиксы...
3
Написать программу и начертить для нахождения минимальное и максимальное...
1
1.полноводн.. конго 2.суров.. и благодатн.. гоби раскинул..сь )...
3
Составь алгоритм подготовки к рисованию: 1)открыть баночку с краской 2)окунуть...
3
Загадка гуляю в поле,летаю на воле, кручу,бурчу,знать не хочувдоль села...
3
Проверьте гласного звука тем же словом в единственном числе.подчеркните...
2
Найдите площадь параллелограмма если его сторона равна 10 и 6 см угол...
3
Что такое антивонный пафос определение...
2
Сколько будет 2 м 25 см в милиметрах...
3
Invent a new app for a smartphone. think about: - the type of activity...
1
k: integer;
m: real;
begin
writeln('Введите расстояние в километрах');
read(k);
m := k * 0.62;
writeln(k, ' км = ', m:0:2, ' миль');
readln;
end.