Написать программу в Паскале
1. Дан одномерные массив B4 [1..4]

akimovilya20 akimovilya20    3   02.03.2020 11:53    0

Ответы
svetlanagilman1 svetlanagilman1  11.10.2020 16:31

===== PascalABC.NET =====

#1

begin

 var b4 := ArrRandom(18, -99, 99);

 b4.Println;

 b4.Transform(p -> p.IsEven ? p * p : p);

 b4.Println

end.

#2

begin

 var b4_2 := MatrRandom(10,10,-99,99);

 b4_2.Println;

 var t := b4_2.ElementsWithIndices.MinBy(p -> p[0]);

 Writeln('Минимальный элемент b4_2[', t[1] + 1, ',',

     t[2] + 1, '] = ', t[0])

end.


Написать программу в Паскале 1. Дан одномерные массив B4 [1..4]
Написать программу в Паскале 1. Дан одномерные массив B4 [1..4]
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика