tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Написать программу в паскаль.
Написать программу в паскаль. вывести столбиком следующие числа: 2,2 2,4 2,6 . . , 4,0 4,2
butchenko02
1 07.07.2019 02:20
17
Ответы
Tomikk1
02.10.2020 21:43
Var
i: integer;
begin
for i := 1 to 11 do writeln(2 + i * 0.2 : 0 : 1);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
110217
17.09.2021 15:17
. Составить таблицу истинности 13,14,15,16...
ViKa09089009
17.09.2021 15:17
Информатика логикалык амалдар учун чындык таблицасы...
dasha00097
22.10.2020 21:28
Написать программу на питоне Используя лямбда-функции, функции map(), filter(), reduce(), zip() cоставить программу для решения задачи: Дано натуральное число n....
огпгпощо
22.10.2020 21:29
Сколько пользовательских паролей Можно сохранить В 8кб Памяти если каждый пароль Состоит из восьми символов Сколько цифр и букв Русского и английского алфавита...
керамбит1
22.10.2020 21:38
Дана блок-схема. Какое значение будет иметь z на выходе, если x = 13?...
Стонт2132
22.10.2020 21:39
Решите и 2 с объяснением кому не сложно,очень надо...
Шkolnitsa
22.10.2020 21:39
8. Многостраничный документ состоит из страниц, полностью заполненных текстом, причем на каждой странице ровно 1024 символа. Документ сохранили с использованием...
саша8510
22.10.2020 21:39
Посчитайте объем файла с изображением шириной 640 пикселей,высотой 480 пикселей, и цветом 100 цветов.Объем представить в количестве Кбайт с реением,желательно с...
gladchenko77
22.10.2020 21:39
ИНФОРМАТИКА 1.Почему математическое наименее точное , а физическое наиболее точное.2.Приведите несколько примеров ...
akashiabdullinoxx2p3
22.10.2020 21:40
написать прорамму на си(можно просто текстом) Определить количество емкостей идеальной цилиндрической формы, массу с учетом и объём груза в кубометрах для транспортировки,...
Популярные вопросы
1000-летие христианства на руси, 860-летие москвы , 90-летие...
1
Представить число 12 в виде суммы двух положительных слагаемых...
2
Достаточно ли при составлении рациона учитывать только калорийность...
2
Ришите пример кто первый ришыт тот может поиграть со мной в майн...
3
Яке враження дівчинка справила на ненсі? а на вас?...
3
Найдите неизвестный член пропорции 7/9: 3,1=x: 9,3 решительно...
2
Для равномерного подьема ведра с песком m=10кг на высоту h=5,0м...
3
Масса индюка меньше массы овцы в 3 раза,а масса трёх таких овец...
3
25 а) прочитай миниатюру. найди словосочетания или основы предложения,содержащие...
3
Отметили ли греки знаменательную дату 2500 лет битвы при фермопилах...
2
i: integer;
begin
for i := 1 to 11 do writeln(2 + i * 0.2 : 0 : 1);
end.