Написать программу в паскаль. нужно попросить человека вести два число, потом спросить, что он хочет с ними сделать (1. сложить; 2. умножить). и выполнить.

geroi29 geroi29    3   05.09.2019 01:00    3

Ответы
minikotik322 minikotik322  06.10.2020 18:20
Uses crt;
var a,b:real;
num:integer;
begin
writeln('Введите два числа');
readln(a,b);
writeln('Выберите операцию: 1.сложение, 2.умножение');
readln(num);
clrscr;
case num of
1:writeln(a,'+',b,'=',a+b);
2:writeln(a,'*',b,'=',a*b);
end;
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика