:написать программу в paskal для нахождения площади равнобедренной трапеции с основаниями 'а' и 'б' (большее и меньшее соответственно) и углов 'а' при большем основании.

лерка210198 лерка210198    3   16.09.2019 07:30    4

Ответы
darinaprokopenk darinaprokopenk  16.08.2020 16:51
//PascalABC.NET
//Версия 3.3, сборка 1611 
begin
var (a,b,c):=ReadReal3('введите основания a и b(a>b) и угол α в градусах:');
if a<b then write('ошибка') else write('S=',0.5*(a*a-b*b)*tan(c*pi/180));
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика