Написать программу в pascal! ! дан массив x(n,m). если первый элемент массива положительный, то найти сумму элементов среди элементов четных строк массива, иначе произведение.

kazan20001202 kazan20001202    3   05.06.2019 13:00    3

Ответы
Данила4688 Данила4688  05.07.2020 23:50
123456789101112k:=0;s:=1;if a[1]>0 then begin     for i:=1 to  n do            k:=k+a[i];     write('Сумма элементов равна ',k);endelse if a[1]<0 then begin    for i:=1 to n do        s:=s*a[i];    write('Произведение элементов равна ',s);end;
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика