Написать программу вычисляющую сумму и произведение двузначных натуральных чисел.

елена1154 елена1154    3   25.01.2021 07:38    2

Ответы
ерикос ерикос  24.02.2021 07:39

/* с++ */

#include <iostream>

using namespace std;

int main()

{

int sum = 0;

int mult = 1;

for (int i = 10; i <= 99; i++)

{

sum += i;

mult *= i;

}

cout << "sum: " << sum << endl;

cout << "mult: " << mult << endl;

return 0;

}

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика