tutotveti.ru
Предметы
Биология
Физика
Українська мова
Музыка
Французский язык
Обществознание
МХК
Право
ОБЖ
Психология
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Русский язык
Английский язык
Окружающий мир
Алгебра
Другие предметы
История
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Написать программу в pascal
Написать программу в pascal abc, которая будет выполнять увеличение положительного числа в два раза.
brll1bellrf43
1 30.04.2020 00:27
5
Ответы
elenskaya3105
14.10.2020 03:50
Объяснение:
var n : real;
begin
write('N = '); readln(n);
writeln(n * 2);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
bobrovnikova13
12.07.2019 08:30
Три пятиклассницы одинаково быстро и хорошо набирают текст на компе. если две из этих девочек будут работать одновременно то смогут напечатать материалы для школьной газеты за...
berezinaanna199
25.09.2019 09:02
Решите, решите в pascal: введите по порядку возраст трёх людей в списке. определите какой человек указан в списке раньше: самый старший или самый младший?...
Queen102938
25.09.2019 09:02
Дана последовательность операторов: a: =1; b: =3; for i: =1 to 6 do b: = b+i; а) сколько раз будет выполнен цикл? б)определите значение переменной b...
FedushkinDmitry95
25.09.2019 09:02
Дана последовательность операторов: а: =5; к: =1; while a+k =11 do begin k: =k+1; a: = a+4; end; writeln (k); a) сколько раз будет выполнен цикл? б)определите значение переменной...
2345tgbkl
25.09.2019 09:02
Дан массив из семи элементов. данные вводятся с клавиатуры. вывести на экран отрицательные элементы массива и их количество, затем с новой сироки все положительные элементы массива...
koooool
01.12.2020 08:33
Составить программу вывода на экран чисел от 10 до 100 используя цикл...
1970nata
01.12.2020 08:33
Перевести из линейной записи в обычную: а) a/b/c б) a*b/c в) a/b*c г) a/b**c д) a+b/c е) (a+b)/c ж) a/b**c**d з) 1/(1+x*x) и) 1/(1+x**2) к) sqrt(x**2+y**2) л) x**(1/3) м) 1/x**(1/3)...
BezNikaVoobshe
01.12.2020 08:24
Постройте таблицу истинности согласно логическому выражению...
Herty22436
01.12.2020 08:23
Получить линейную запись следующих выражений a дробь b и с...
Marshmelloo
22.03.2020 09:29
Створити список з 10випадкових елементіввід-10до10:1)надрукувати лише додатні з них, 2) змінити знак для всіх елементів списку,3)знайти суму цих елементів,4)знайти суму квадраті...
Популярные вопросы
Вычислите: 3sin2a - 4cos2a / 5cos2a - sin2a, если tga = 3 решить,...
3
Составьте молекулярные, полные и сокращенные ионно-молекулярные уравнения гидролиза...
2
Поставьте предложения в вопросительную и отрицательную формы; образуйте специальные...
2
Какова мощность электрического тока в электрической лампе при напряжении 100в...
2
Найти вероятность того что событие a появится появится в пяти независимых испытаниях...
3
Тома детской энциклопедии стоят в таком порядке : 1,2,6,10,3,8,4,7,9,5. как...
1
(cos2x+cosp÷4(cos2x+4)=0и найдите его корни принадлежащие промежуткк [0; p]...
1
Из двух городов навстречу друг другу одновременно вышли два поезда, причем...
1
Тело движется по законуx(t)=t3-2t2+5(x-в метрах,t-в секундах)найдите скорость...
3
Найти область определения дробно -рациональной функции y=x^2-81/6x^2-x-2...
3
Объяснение:
var n : real;
begin
write('N = '); readln(n);
writeln(n * 2);
end.