tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Написать программу в pascal
Написать программу в pascal abc для вычисления значений функции y(x)=x²+3 на промежутке от [0; 8] для целых значений x
olenkayatsev
1 22.08.2019 07:50
5
Ответы
unicorn1213
05.10.2020 12:04
Program n1;
var i: integer;
begin
for i:=0 to 8 do writeln('при x=',i,' y=',i*i+3);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
kvm1
30.04.2020 05:05
На языке программирования Паскаль напишите программу для решения следующей задачи. Три целых числа a, b и c, вводятся с клавиатуры. Составить программу, которая удваивает...
Артеммашар
07.09.2020 01:17
C++ 1.Напишите программу, вычисляющую 2 N.Входные данныеВводится целое неотрицательное число N, которое не превосходит 30.Выходные данныеВыведите число 2 N.Примерывходные...
VoDarks
07.09.2020 01:13
Какие ещё есть типы файлов .apk...
мишаиванво
23.08.2019 02:00
Сколькими байтами представляется в расширенной ascii кодировке фраза hello, world! . преобразуйте из двоичной в десятичную систему 1001_2 и обратно....
костя663
23.08.2019 02:00
Написать программу которая выводит квадраты всех четных чисел в диапазоне от а до б...
olgagolova2007
29.04.2020 11:18
Составьте программу, сортирующую четные положительные элементы целочисленного массива по убыванию методом прямого включения вставками)....
oal64
29.04.2020 11:17
Какой объем памяти в килобайтах нужен для хранения изображения размером 320х240 пикселей и использующего 32-цветную палитру?...
KULLRUS1
29.04.2020 11:17
После копирования ячейки А2 в ячейки В2 и А3 в них были занесены формулы =В1+С1 и =А2+В2 соответсвенно .что было записано в ячейке А2...
софия20042009
29.04.2020 11:17
Задан IP адрес компьютера и маска подсети. Определите номер компьютера в этой сети. 10.59.35.44 255.255.255.248...
omg15
15.12.2020 13:17
Выбери форматы графических 3D редакторов Верных ответов: 2 skp blend bmp jpg gif...
Популярные вопросы
Кдвум пружинам, закреплённым параллельно, подвешен груз так, что обе пружины...
3
Объясните, что такое углерод, чтобы было понятно для 6 класса...
3
Развитие капитализма в германии(факты) 1848-1849...
1
Основные сведения о поверхности нашего края (челябинск)...
2
Выразите в килограммах 5 тонн 3 центнера 25 кг...
2
Сказка кошка гулявшая сама по себе изменилась ли кошка, когда приобрела...
1
Переведите текст на ! ) бір күні ақ тиін бұтақтан бұтаққа қарғып жүріп,...
3
Запишите в таблицу характерные особенности дат, зарегистрированных при...
1
Укажи звонкий согласный звук. 1)ц 2) н 3)п...
1
Сравнить - −24,7 и −20,9 −14 и −18 −2и −5...
3
var i: integer;
begin
for i:=0 to 8 do writeln('при x=',i,' y=',i*i+3);
end.