tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Написать программу которая
Написать программу которая выводит квадраты всех четных чисел в диапазоне от а до б
костя663
1 23.08.2019 02:00
8
Ответы
Arina17122002
05.10.2020 13:43
Если на паскале
begin
var a,b : integer;
read(a,b);
for a to b do
write (a*a)
end
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
danilpostnyh
21.09.2020 21:50
Задача Напишите программу вывода на экран кролика Клевера /)/) ( : ) | || | Hello! My name is Clever! Надо сделать при С++...
вау1905
21.09.2020 21:47
1) ... микропроцессордың командаларды орындау жыл-дамдығының көрсеткіші.2)қарапайым операцияны орындауға қажетті уақытаралығы.3)процессор мен жедел жады арасындағы мәліметтер-мен алмасу...
Kotyanya
02.09.2019 21:40
Укажите особенности языков третьего поколения. примеры использования....
alexstew1
27.04.2020 04:39
Решите с подробным решением....
olyacolesnik20
15.04.2020 15:20
Что поставить под sum и umn ? (umn не вместилось) ...
kostenkoelizav
15.04.2020 15:20
Написать программу в паскале. Сравнить два числа, если число больше 10 то умножить его на 2, если меньше то прибавить к нему...
295f9gh
15.04.2020 15:20
Выбери верный адрес ячейки. E 45 CC 28...
захар182
06.09.2020 03:17
разделите шестнадцатеричное число AO(16) на число 14(10), отнимите от числа AO(16) число 14(10). с объяснением...
katpetrompet4345
25.02.2021 12:10
Для матрицы A (4 строки, 4 столбца) сформировать одномерный массив B из 4 элементов. Каждый элемент Bk получает значение 0, если в k-м столбце матрицы A есть хотя бы один нулевой эле-мент,...
vita12062006
25.02.2021 12:08
сделать вопросами балы не делаю быстро только...
Популярные вопросы
Вычислите: 5*4³-(33²/11)²/81 это кантрольная на !...
3
Решите пример по действиям (как в 6 классе): (21,8-18,3)*6,6+3: 0,5 = ? : 0...
2
Вкаких частях семени запасаются питательными веществами фасоль и другие двудольные...
1
Напишите 5 вопросов про про гринёва с произведения капитанска дочь а.с.пушкин...
2
Образ алены дмитриевны из поэмы о калашникове...
3
Вгруппе 17 студентов тогда количество для выбора активы группы из 3 человек равно...
1
Как называется залив, где самые большие приливы а) мексиканский б) фанди в) персидский...
3
Решить 0,35*10+0,0237*100-0.00087*1000=...
1
Сделать словообразовательный разбор слова : устройстве....
3
Составте 5 вопросов и ответов на них.много необычная галерея. 1) это был прекрасный...
3
begin
var a,b : integer;
read(a,b);
for a to b do
write (a*a)
end